[Lanux-Gral] Problema grave... A alguien le pasa?

Adrian Gesto adrian.gesto en gmail.com
Dom Nov 25 18:30:34 ART 2007


la verdad q a mi no me pasa, estoy usando gutsy, pero no tuve ningun problema similar
de hecho Xorg me consume menos de la mitad de la ram q me consumia en el feisty.

yo tengo la swappiness en 20 y no cambie el kernel, y el consumo de ram es de aprox 400 megas + 
otros 400 de buffers, la swap practicamente no la uso (tengo 1 GB de ram).

Fijate con Top que procesos son los que mas memoria consumen, tal vez instalas algun
paquete que tiene algun problema de memory leak.

D1e6o! escribió:
> Hola gente... Bueno, hace mucho tiempo uso gnome, y aparentemente hubo 
> un momento en el que dejo de funcionar bien con problemas de memoria. No 
> me dí cuenta, aunque lo notaba muy lento le hechaba la culpa a ubuntu... 
> no imaginé que podría haber llegado a ser.
> Me fijé como estaba administrando la memoria y con pocas observaciones 
> concluí en que el problema es de alguna aplicación que esta consumiendo 
> memoria y aumentando en función del tiempo... algún fallo de 
> segmentación o algo por el estilo, hace muy poco que había formateado 
> para crear una instalación limpia de ubuntu gusty por el mismo problema 
> (para ver si as cosas cambiaban) sin buenos resultados con 
> gnome-system-terminal y ví que usaba mucha swap... (tengo 256 de ram y 
> 512 de swap)... Cambié la relación swappiness por 5% así usa mas memoria 
> ram porque estaba continuamente leyendo y escribiendo el disco... 
> Compile el kernel con baja latencia (QUE TAN DURAMENTE CRITICADO FUE CON 
> KOLIVAS por su idea del administrador de tareas Y AHORA ES OFICIAL... y 
> ya no se dedica a programar porque no le hacían caso cuando decía esas 
> cosas y supuestamente no servía...) porque la reacción era muy lenta... 
> cambió bastante... pero después de usar firefox y alguna aplicación 
> media pesada volvía el consumo de la swap, que no respondía a mi 
> indicación del 5% sino en 20 inicialmente para en poco tiempo llegar a 
> unos 230 Mb (otra que windows...) y la ram con un 80% consumida sin 
> forma de volverla atrás... Algunas veces ni podía abrir programas, 
> supongo que por ese problema. Pensé que podía ser el driver de sonido 
> que me está funcionando mal o de video... que tampoco es excelente
> Lo extraño de todo esto es que instalando kde... que antes era mucho mas 
> pesado LA COSA CAMBIÓ TOTALMENTE, el consumo de swap no pasa del 10% 
> después de abrir varias cosas y cerarlas y el de ram es normal... (ahora 
> un 70 % usado)
> La verdad quisiera seguir con gnome pero no me lo permite la situación 
> (llegue a odiar linux cuando creí que era el).
> 
> Alguien tiene una idea de que puede estar pasando?
> Alguien me puede decir si su ram al arrancar el sistema gráfico es la 
> misma que después de unas horas? Se va a notar mas si tienen poca... Y 
> que distro usan? Alguna idea? Quiro Gnomeee....
> 
> 
> ------------------------------------------------------------------------
> 
> Lanux - Grupo de usuarios de GNU/Linux de Lanus
>              Visitanos en http://www.lanux.org.ar
> 
> Reglas de comportamiento para esta lista:
> http://www.lanux.org.ar/index.php?modulo=netiquette
> 
> Noticias http://www.lanux.org.ar/remad/lanuxnews.rss
>              Encontranos en freenode: #lanux
> _______________________________________________
> Lista mailing list
> Lista en lanux.org.ar
> http://lanux.org.ar:8080/mailman/listinfo/lista





More information about the General mailing list